Leonardo Great Dodecahedron 2

The place to talk about Stella4D, Great Stella, and Small Stella. Feel free to ask questions about them here.
Post Reply
Keith
Posts: 11
Joined: Mon Jan 09, 2017 11:47 am

Leonardo Great Dodecahedron 2

Post by Keith » Wed Feb 08, 2017 4:07 pm

Would like to attempt this model but the net for the outer layer seems to be missing. Can anyone help? :( Thanks.
Keith

User avatar
Ulrich
Posts: 91
Joined: Tue Jan 29, 2008 8:08 am
Location: Germany
Contact:

Post by Ulrich » Thu Feb 09, 2017 8:40 am

If you have stella fold and unfold the net in the 'folding net view' you see that the net is complete.

Ulrich

User avatar
robertw
Site Admin
Posts: 413
Joined: Thu Jan 10, 2008 6:47 am
Location: Melbourne, Australia
Contact:

Post by robertw » Thu Feb 09, 2017 12:56 pm

Yes, the net is complete, but Stella is showing the outer parts with the inner colour. Currently it tends to do this when multiple parts of different colours lie in a single plane, the nets show them all in one colour.

User avatar
Ulrich
Posts: 91
Joined: Tue Jan 29, 2008 8:08 am
Location: Germany
Contact:

Post by Ulrich » Fri Feb 10, 2017 11:14 am

When this model is opened in the library it is displayed in the base stellation view. So you can fix that colour problem easily by putting the model into a memory, retrieving it again and activating the base view. Then you can select the inner parts and give them a different colour by using shift c.

Ulrich

Keith
Posts: 11
Joined: Mon Jan 09, 2017 11:47 am

Leonardo Great Dodecahedron 2

Post by Keith » Mon Mar 06, 2017 3:22 pm

Sorry for the very late 'thank you' people but I have been away from my computer for some time. I realised after posting that it was simply a question of the same colour being shown for both bits of the net. I simply printed out the same pages twice on different coloured paper! Anyway, thanks Robert and Ulrich for your replies.

Post Reply